Jump to content
IPSViet.com

Sign in to follow this  
Chia Sẻ Vui

Giúp mình lỗi "FATAL ERROR" với!

Recommended Posts

Data gốc gì cũng phải chừa lại 1 user admin để còn upgrade và sửa lỗi chứ. :) Mình thua rồi.

Share this post


Link to post
Share on other sites
13 minutes ago, Bim said:

Data gốc gì cũng phải chừa lại 1 user admin để còn upgrade và sửa lỗi chứ. :) Mình thua rồi.

vậy tạo 1 user được không a?

Share this post


Link to post
Share on other sites
13 minutes ago, Bim said:

Data gốc gì cũng phải chừa lại 1 user admin để còn upgrade và sửa lỗi chứ. :) Mình thua rồi.

Em tạo được a ạ! nhưng em chưa nắm rõ database này như nào!

THành viên ở tab member à a

Share this post


Link to post
Share on other sites

Your settings could not be read by IP.Board. This is a fatal error and IP.Board cannot function while this issue persists.

Nó ko đọc dc db của settings.

 

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Bim said:

Your settings could not be read by IP.Board. This is a fatal error and IP.Board cannot function while this issue persists.

Nó ko đọc dc db của settings.

 

vâng ạ! :(

Vậy phải bó tay với nó rồi à a!

Em cảm ơn a ạ! hixx.

Share this post


Link to post
Share on other sites

install cái mới rồi, import những table nào có dữ liệu vào, những table nào rỗng thì vứt.

Sao phải ôm một cục cho mệt vậy.

Share this post


Link to post
Share on other sites
48 minutes ago, ncxn said:

install cái mới rồi, import những table nào có dữ liệu vào, những table nào rỗng thì vứt.

Sao phải ôm một cục cho mệt vậy.

Làm như vậy cũng được hả a..

Để e thử theo cách của a xem ạ

Share this post


Link to post
Share on other sites

Em biết lỗi là gì rồi!

Là do 

Hidden Content

    Give reaction to this post to see the hidden content.
 trong  phpmyadmin. nó định dạng là  utf8_general_ci

Em không biết làm sao để chỉnh sang  latin1_swedish_ci

@ncxn với a @Bim xem có cách nào chuyển trong mysql không ạ!

Share this post


Link to post
Share on other sites

Tạo db latin1_swedish_ci xong mở cái file .sql đổi hết CHARSET=utf8 thành CHARSET=latin1 rồi import lại thử xem

  • Like 1

Share this post


Link to post
Share on other sites

Em cảm ơn!

Em pm dev bên họ đã fix được rồi  ạ!

thank a và mọi người đã hỗ trơ!

- Em có thể thay đổi ngôn ngữ sang Việt được không anh? em chưa biết xài cái này

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...