Jump to content
IPSViet.com

Bim

(BIM42) Chatbox 2.1.3

Bim

Please don't suggest me to add new features. I made it because I love a simple application.

Message added by Bim

Recommended Posts

5 hours ago, Bim said:

@Kori Natur you didn't setup permissions. Please hold Ctrl and click to select groups.

I have the acces to edit all

4cb8de176eea6c62f9d2901a8b8cf187.png

 

and this comes when i click on manage the sb

46d888b76dc66bbf6f5d190d102a0deb.png

Share this post


Link to post
Share on other sites

Hi,

Version 2.0.0 perfect and upgrade 2.0.0 To 2.1.2 waouuu the Chatbox can't load messages the chatbox is blank no messages

I have 101 850 messages and I use ips 4.2.7 with php 7.1 and mysql 5

I tested with php 5 same problem but when I delete all messages Chatbox is ok :( I don't want delete all messages

Request: If you can add rooms and private chat and users online :)

Share this post


Link to post
Share on other sites
14 hours ago, Kori Natur said:

I have the acces to edit al

and this comes when i click on manage the sb
 

Please give me acp access so I can take a look.

Share this post


Link to post
Share on other sites
On 4.11.2017 at 10:08 AM, hoopak said:

Hi,

i've got problem with chat. I just install it and it's still like this: WZXIdrF.png

 

Cleaning cache, cookies, change webbrowser and pc didnt help. What can I do?

Hello! After updating I have the same how to fix it?

@Bim help

Share this post


Link to post
Share on other sites
3 hours ago, Bim said:

Please don't suggest me to add new features. I love simple app.

ok

I have another problem when we have no activity for a while the chat does not refresh so we do not see the messages but after an F5 is ok so other worries

I come back with version 2.0.0

Share this post


Link to post
Share on other sites
1 minute ago, unknoweb said:

ok

I have another problem when we have no activity for a while the chat does not refresh so we do not see the messages but after an F5 is ok so other worries

I come back with version 2.0.0

I will test it.

  • Like 1

Share this post


Link to post
Share on other sites

 

Hello @Bim, when I put the widget in this position using the code 

Hidden Content

    Give reaction to this post to see the hidden content.

the markup does not work nor the emoticons. The marking does not become colored to attract the attention of the marked user. Help-me please!

C67z6HG.png

How it was to work:
(However, I want to use the code, so I can not get it large without GlobalTemplate)

cgGh3sV.png

  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites

@Bim

I will test your new version but I found the problem of the chatbox that does not load messages because it has arrived by testing it with 1080 messages. This comes from the youtube option because when I have the problem I go to see the last messages in the database and then I notice that there is always a youtube link so I disable the option and then the chatbox loads the messages :) but if I activate it it does not load anymore I have to delete the last messages or there is the youtube link for the cat to reload the messages with the youtube option and your code must do the difference between youtube links

Here the link posted and crashed the chatbox maybe help you

Quote

Hidden Content

    Give reaction to this post to see the hidden content.

PS: I just tested your new version it seems to work well with youtube links :)

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×