Jump to content
IPSViet.com

PCGamer1981

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About PCGamer1981

  • Rank
    Thành viên mới

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. PCGamer1981

    (BIM43) Chatbox 3.1.1

    You can uninstall it and install the previous version. That's what I did and it's fine. Chatbox 3.0.2 on IPS 4.3.5.
  2. PCGamer1981

    (BIM43) Chatbox 3.1.1

    Thanks @Bim I rolled by to the previous version, which alleviated my issues. 👍
  3. PCGamer1981

    (BIM43) Chatbox 3.1.1

    Thanks for the quick reply. 🙂
  4. PCGamer1981

    (BIM43) Chatbox 3.1.1

    Hi @Bim It appears the latest Chatbox update is causing a few issues for my members, see attached screenshot: I've done the usual steps to try to resolve, such as running the support tool, doing a clean installation of the Chatbox, etc., to no avail. It doesn't affect all users, only some.
  5. PCGamer1981

    (BIM43) Chatbox 3.1.1

    Have you hidden the enter button in mobile view? I had something similar occur until I re-enabled it.
  6. PCGamer1981

    (BIM43) Chatbox 3.1.1

    Morning @Bim Some users on IE are reporting that the new emotes don't load: Thanks 🙂
  7. PCGamer1981

    (BIM43) Chatbox 3.1.1

    @Bim A bit of a triple post from me, sorry. There are also issues using Chatbox 3.0.1 from browsers on iOS and IE11 on Windows. I checked console on IE11 and it's complaining of a JS issue: Also, skin tone changes appear oddly:
  8. PCGamer1981

    (BIM43) Chatbox 3.1.1

    I tested with native emoji and it works fine, but it does not work with Twitter style emoji or EmojiOne style emoji.
  9. PCGamer1981

    (BIM43) Chatbox 3.1.1

    Hi @Bim I upgraded to IPS 4.3 today and have updated Chatbox to 3.0.1. Emoji don't seem to be working (I'm using Twitter style emoji only). I've resaved all front templates, have cleared cache, etc., but still no luck. Any ideas?
×